Roundup Tracker - Issues

Issue 1169513

classification
Title: History breaks when props are inaccessible
Type: crash Severity: normal
Components: Web interface Versions:
process
Status: closed Resolution: works for me
Dependencies: Superseder:
Assigned To: richard Nosy List: richard, rouilj
Priority: normal Keywords:

Created on 2005-03-23 22:55 by richard, last changed 2018-06-07 00:07 by rouilj.

Messages
msg1917 Author: [hidden] (richard) Date: 2005-03-23 22:55
Search fields appear too.
msg6081 Author: [hidden] (rouilj) Date: 2018-06-07 00:07
Closing this as well.

There is a related issue with issue2550612 that is closed.
There was a change as part of issue2550954 that fixes missing
and other errors in history.

With little detail in this issue, I am going to close it as
works for me since I can't reproduce and I believe this may be fixed.
History
Date User Action Args
2018-06-07 00:07:27rouiljsetstatus: open -> closed
type: crash
resolution: works for me
messages: + msg6081
nosy: + rouilj
2016-06-26 19:11:57rouiljlinkissue2550612 superseder
2005-03-23 22:55:33richardcreate