Roundup Tracker - Issues


Author rouilj
Recipients antmail, ber, rouilj
Date 2016-04-30.02:35:52
Message-id <>
Oh I forgot to mention I see the note:

  The v1.5.x releases of Roundup were the last to support
  Python v2.5


- Fix to require at least python 2.5 (anatoly techtonik)

in the CHANGES.txt file. So this patch can be added since we support
only 2.5 and newer which is required for the patch to work.
Date User Action Args
2016-04-30 02:35:52rouiljsetmessageid: <>
2016-04-30 02:35:52rouiljsetrecipients: + rouilj, ber, antmail
2016-04-30 02:35:52rouiljlinkissue2550890 messages
2016-04-30 02:35:52rouiljcreate